D7000 commander mode stopped working!

Started Oct 15, 2012 | Discussions thread
Flat view
cyberpunk New Member • Posts: 4
D7000 commander mode stopped working!

I need some help to troubleshoot this problem.

I was shooting with the camera D7000 (3 months old) and my SB-910 (1 month old) in remote mode, when it stop responding.

I changed the batteries fo the Flash, reset the config, reconfigured the remoto setting, and still not firing.

I test the flash in other camera D700 in remote mode and it works fine, also I test with a SB800, and boths worked fine with the other camera.

But, when I configured the same settings in my D7000 (just as before), It still not firing, neither of two flashes (SB-910 and SB-800).

I had reseted the camera to the default settings, changed the battery, changed the lenses, I also flashed again the latest firmware 1.3, But still the commander mode is not responding.

Any idea?

Is this a common issue?

someone has suffer the same problem?

thanks, and sorry for my english.

 cyberpunk's gear list:cyberpunk's gear list
Nikon D3100 Nikon D610 Nikon AF Nikkor 24mm f/2.8D Nikon AF Nikkor 85mm f/1.8D Nikon AF Nikkor 180mm f/2.8D ED-IF +2 more
Nikon D700 Nikon D7000
If you believe there are incorrect tags, please send us this post using our feedback form.
Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow