LR4 problem after Computer was repaired

Started Oct 5, 2012 | Discussions thread
Flat view
Leo Veteran Member • Posts: 6,287
LR4 problem after Computer was repaired

Posted it on Mac Talk, however it it has low traffic:

My cameras D7000 and recently GH2. Files are RAW for both.

My 7 years old iMac Intel Duo 2.16 MHz 3GB RAM had a problem of overheating and turning off after 40-50 minutes. I have suggested the ton of dust inside. That was not the case. Apple team checked it and fixed the problem. The technician who worked with my iMac said that he was able to reinstall the system without deleting my files on the HD except few. I have not asked what that means.

Now I have a new problem - LR4 does not recognize all my photos. I can see folders, most subfolders and most files (some missed) but all with "?".

I have tried different catalogs (10 catalogs back) the same problem:

This way: select->    Lightroom 4 Catalog.lrcat   then  clicked it to open LR4

Prior to the above repair I have save catalog folder Lightroom  from Pictures/Lightroom on an external drive. Tried them - the same.

- Can it be the LR problem? Should I reinstall LR4 from DVD, then update?

- During installation it may ask me the same Q. related to converting all LR3 to LR4 then should I say YES?  (I have not converted several LR3 related folders with images).

Thank you


 Leo's gear list:Leo's gear list
Pentax K-S2 Pentax smc DA 16-45mm F4 ED AL HD Pentax DA 55-300mm F4.0-5.8 ED WR
Nikon D7000 Panasonic Lumix DMC-GH2
If you believe there are incorrect tags, please send us this post using our feedback form.
Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow