USB question still no response....are there no s45 owners??

Started Mar 11, 2003 | Discussions thread
AdamW Senior Member • Posts: 1,649
Re: USB question still no response....are there no s45 owners??

pavinder wrote:

Hello, still received no response to previous posts :

I've installed the image browser v2.7 software on my Mac (OS
9.2.2), (canon digital solution disc version 11.0), and the first
use of the program everything worked fine. However since this time,
the software will not detect my s45 on the usb port. It will still
detect my D30 immediately.

All previous software versions/system extensions & prefs too were
deleted prior to installation. I've also trashed and reinstalled
and restarted everything twice again, but still the camera isn't

In my extensions folder there are files "EOS D30 USB" and "PSUSB
EOS D30 mounter", and similar files for other camera models, but no
corresponding files for the s45.

The limited software manuals have no troubleshooting sections which
might help.

The Canon download page shows no drivers for the s45.

Please, someone : could you email me the relevant drivers (I assume
they are called "s45 USB" and "PSUSB s45 mounter", and are only
around 80k size) or if these don't exist, suggest how the software
interprets a connected s45.

You might get more responses in the Mac Tools forum. Not many people around here have Macs.

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow