Coolpix 5700 dead pixel?

Started Jan 27, 2003 | Discussions thread
Shop cameras & lenses ▾
Roberto Saldana New Member • Posts: 18
Re: Coolpix 5000

Yes I did and it does work. If you read the table carefully on his website he is talking about dead pixels not hot pixels, it does work however on the 5K. Nikon.

don wrote:
He's stated that the program does not work with coolpix 5k. But I
am tempted to try. Has any one been able to run it successfully
with coolpix 5k?

Don

BudH wrote:

I did what BEN (baw) did, I left my camera in the garage overnight
(it was about 60 when I retrieved the camera this morning) and then
after bringing it in a remapped the hot pixels. Although still
mapping 512 pixels, there were 132 changes from the last remap. Now
it's actually almost a cross between the original map and the first
remap. At eight seconds with Dead/Hot Pixel Test at it's default
settings there were zero hot pixels, at a luminance setting of 40,
ten show up in the list, but they are very dim. With a four second
exposure you have to drop the luminance setting to 20 before 18 hot
pixels show!

There is a US expression, "good enough for government work," well I
think I'm there. Just for the record, I have not erased the maps
and I did not do the dead pixel remap.

-- hide signature --

Bud - CP5700, PZ5KAF

Post (hide subjects) Posted by
baw
oza
RPK
RPK
baw
baw
baw
RPK
baw
baw
baw
don
RPK
RPK
N
RPK
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow