Coolpix 5700 dead pixel?

Started Jan 27, 2003 | Discussions thread
Jordan Robbins Senior Member • Posts: 1,702
Re: Coolpix 5700 dead pixel?

Just out of curiosity does anyone have any idea if using the remapping program would invalidate our warrenty from nikon? I recently sent my camera back for a pixel problem.... which has been a long a drawn out process. If I encounter more problems in the future I would like to use the program but I dont want to chance having to pay for future repairs.

Also I was looking at the english version of the russian webpage and noticed on the tabel he has listed that the remapping of hot pixels were tested (which I am guessing means worked)... but the remapping of dead pixels did not work. Has anybody had this experience? Thanks for you help.

Hans Eichbaum wrote:

I've experienced some strange pixel on my new 5700.
Sometimes I see a light purple pixel on a frame which was taken
with a slow shutter time (e.g. inside in the evening). This pixel
is at a certain fixed point. This pixel appears not often, but I
know how to reproduce this 'problem'.
I've seen dead pixels on other camera's which appeared in all
circumstances, but this is something odd. So is it a dead pixel,
and if so, should I go back and how to convince the guys in the
store that this sometimes-appearing-dead-pixel is a dead pixel?

Cheers,

Hans

-- hide signature --

-Jordan, CP5700

Post (hide subjects) Posted by
baw
oza
RPK
RPK
baw
baw
baw
RPK
baw
baw
baw
don
RPK
RPK
N
RPK
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow