LR4? Malware? Old age?

Started Sep 12, 2012 | Discussions thread
Flat view
Jeanadriane Senior Member • Posts: 1,654
LR4? Malware? Old age?

Hi All,

Knock-knock, can I come in? I'm new to this forum, but since 2009 a member of the µ4/3 forum. And now I hope to find some help with my MacBookPro 15"...

I bought it in March 2010 but somehow had a feeling / impression it was produced in July 2009. Between mid Nov 2011 and mid May 2012 it wasn't used as I was traveling and had left it home. Processor is a 2.66 Ghz Intel Core 2 Duo, RAM has recently been upgraded from 4 to 8 GB 1067 Mhz DDR3. OS X 10.6.8. Harddisk is 500GB with 282GB free space.

In spite of the extra RAM it's slooooow . With LR4 it often borders on being unuseable. With internet it's a lot slower than say a year ago. In other respects it's not as fast as it used to be, but not too troublesome either.

I'm used to doing clean reinstalls on a half year basis, to keep the machine up to speed. Recently I've been doing one again, but it as opposed to previous years, this time it didn't bring back the old speed and soon the machine was as slow as before the reinstall. I regularly check for malware with ClamXav. And recently tried to solve my problems with DiskWarrior. Before the last reinstall I regularly used Onyx.

Today I ran ClamXav again, and that showed no infected files, but some 130 errors. Time to repair permissions, I guessed, and gave DiskWarrior a next try. But the program gets stuck in "searching for disks", over and again, and the only way to break the spell is to force a shutdown of the MacBook by pressing the on/off key for a couple of seconds.

So I went back to the Mac's own Disk Utility to check for permissions to repair. The first analysis brought up a list of some 15-20 permissions that needed repair. I clicked the repair button. After the repair was completed I checked again, and lo 'n behold, in spite of the repair the list with permissions gone wrong was even much longer now! I repeated the procedures twice, and then gave up, deciding to turn to you guys & gals for help.

What worried me, is the fact that all damaged permissions are related to Java, that there is something wrong with the user, and that three found problems have to do with remote management. Now, maybe I'm reading much more into this then I need to. But still.

Does anybody here have a notion what could be the problem with my MacBook? Is it just LR4 that requires too much for this machine? Should I reckon with malware? Or is a MacBookPro simply outdated and useless at the tender age of 2 1/2 or 3 years?

Here I add two pics I took from the screen in Disk Utility.

Some translations:

Bevoegdheden verschillen op ... moeten zijn... zijn nu .... =
Permissions differ at ... should be... are now...

Gebruikers verschillen op... Moet zijn 0, gebruiker is 95 =
Users differ at... should be 0, user is 95

Waarschuwing: SUID-bestand... is gewijzigd en wordt niet hersteld =
Warning: SUID-file... has been changed and will not be repaired

Thank you VERY much for taking a look here and giving my question a thought!!!



 Jeanadriane's gear list:Jeanadriane's gear list
Panasonic Lumix DMC-GX1 Panasonic Lumix DMC-GF1 Panasonic Lumix G 20mm F1.7 ASPH Panasonic Lumix G 14mm F2.5 ASPH Panasonic 20mm F1.7 II +3 more
Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow