Foliage issues still?

Started Sep 8, 2012 | Discussions thread
57even Forum Pro • Posts: 11,907
Re: FYI...

D200_4me wrote:

Based on what I've seen (all the various samples floating around out there and the description of the 'problem')...I'm still very interested in the X-E1. I assume Adobe will improve the conversion over time and for right now, what I've seen isn't enough to discourage me from buying a X-E1. Sure, I want the best quality as possible and I hope Adobe continues to improve their raw conversion....and I'm sure they won't ignore this. Anyway, I still would love to have one Sometimes it's hard to figure out what it truly a problem for me or not, based on all the chatter on forums like this. I mean, before buying a camera. I like to be as informed as possible, but I do honestly believe people looking at these types of discussions can get OVER-informed. I think this particular issue is one I never would have noticed myself if no one had pointed it out. Sort of reminds me of the various 'banding' discussions going way back to the Nikon D200 and other cameras. I'm not discounting the issue, I'm just saying I believe any flaws Adobe has in converting Fuji raw files from the X-Pro1 and X-E1 will be resolved in the near future. I can't believe they'd just not make any improvements at all, given Fuji keeps releasing more cameras with this new type of sensor. It's not in their best interest.

Well said.

 57even's gear list:57even's gear list
Fujifilm X-Pro2
Post (hide subjects) Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow