Firmware

Started Sep 6, 2012 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
aChanceEncounter Regular Member • Posts: 454
Firmware

I am still running 1.0 and need to update. Do i need to upgrade to 1.01 prior to 1.10?

Thanks
--
Paul

ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow