problems with my EVF...any suggestions?

Started Jul 20, 2012 | Discussions thread
Felipe Rodríguez
Felipe Rodríguez Veteran Member • Posts: 3,075
Re: problems with my EVF...any suggestions?

Hi Jose

Many thanks for your reply! I can also see half of the screen or so... The problem is that the warranty is expired... Any guess about how much would the repair be?

Jose V. Sumaquial, MD wrote:

It sounds to me like the shutter Keith had spoken of is not deploying. I had a problem with my X100 where it would partially deploy. You could see half of the screen in the viewfinder, looking at it from the front of the camera.

I sent it back to Fuji and they fixed it for me.

-- hide signature --

Joe
---------------------------------------------------------------------
http://docjoe.smugmug.com

-- hide signature --

http://www.felipe-rodriguez.com

Bokeh

Dadme un mundo sin contornos,
Un espacio feliz que ignore los perfiles.
Concededme, sí, la dicha redonda
De flotar sin conciencia en el fondo
Desenfocado de mis fotografías.

Give me a world with no edges,
A happy space knowing nothing about outlines.
Grant me, please, the round joy
Of thoughtlessly floating on the blurred
Background of my photographs.

 Felipe Rodríguez's gear list:Felipe Rodríguez's gear list
Sony Alpha 7R II Canon TS-E 17mm f/4L Tamron SP AF 90mm F/2.8 Di Macro Canon TS-E 24mm f/3.5L II Canon EF 28mm f/2.8 +12 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow