What's with LR4?

Started Aug 17, 2012 | Discussions thread
Shop cameras & lenses ▾
davexl Senior Member • Posts: 1,058
no.

ossme wrote:

I work with l4 in my 2009 laptop and never had the issues you are talking about.

Good for you, but you might want to entertain the possibility that just because it works on your rig, it does not mean it does not have problems on others.

I have tried LR4.1 on 4 systems, Mac and PC, and all have issues, the question is to what degree. The more cores the system has, the worse it performs. (so a dual core laptop does roughly as well as a 12 core desktop.)

This thread is pretty long... I am not alone in this:
http://forums.adobe.com/thread/971581?start=0&tstart=0

I suspect that there is something wrong with your setup. You are either running in 32 bit mode or using slow/ external drives.

ummm no. SSD. And nothing changed, but different LR builds show very different behaviour.

even longer thread:
http://forums.adobe.com/thread/971581?start=0&tstart=0

-- hide signature --

Things I have clicked with: Agfa 110, Minolta X-300, X700, Nikon F3, F4, Hassleblad 500C/M, 4x5", Sony F717, D70, D200, Canon 1Ds, II, D2x, D3, Canon 5D-II, D800E

 davexl's gear list:davexl's gear list
Nikon D810 Nikon AF-S Nikkor 14-24mm f/2.8G ED Nikon AF-S Nikkor 24-70mm f/2.8G ED Nikon AF-S Nikkor 85mm f/1.4G Nikon AF-S Nikkor 50mm f/1.8G +3 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow