Aaargh!!! Booted MBP this morning and the hi-rez went @#$%^

Started Aug 20, 2012 | Discussions thread
Hen3ry
OP Hen3ry Forum Pro • Posts: 18,218
Crikey! "Little known" is right. :)

vdubreeze wrote:

Geoff, bummer. Did you try the little known control-shift-eject, which resets the card? My early 2008 MBP occasionally boots where it's too dark and has weird dark vertical pulses across the bottom, shaped sort of like stage lights. Holding these keys also puts it to sleep so it goes black and then you wake it up. This puts me back in business.

I'll keep that in mind for the future. For now, after a day and a half in purgatory (i.e. working on the super little 2010 13" which actually has been my workhorse for a couple of years) I'm back in business on the 15". A friend suggested zapping PRAM - boot while holding down control-option-P-R until the third start up chime - and it worked!!!

I'll advise him of the control-shift-eject thing too … then he can remind me of it next time I'm in trouble.

Thanks for your support, breezer.

Cheers, geoff
--
Geoffrey Heard
http://pngtimetraveller.blogspot.com/2011/10/return-to-karai-komana_31.html

 Hen3ry's gear list:Hen3ry's gear list
Panasonic Lumix DMC-GX7 Panasonic G85 Olympus M.Zuiko Digital ED 9-18mm F4.0-5.6 Olympus M.Zuiko Digital 45mm F1.8 Panasonic Lumix G X Vario PZ 45-175mm F4.0-5.6 ASPH OIS +7 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow