Urgent r3000 problem Locked

Started Aug 14, 2012 | Discussions thread
All forumsForumParentFirstPrevious
This thread is locked.
Alpha Doug Veteran Member • Posts: 9,222
Urgent r3000 problem

I am using a 2011 MacBook Pro for printing, and a newish r3000. I am running Mountain Lion (OS X 10.8). I have been printing to my r3000 with absolutely no problems since the update. However, today I tried to switch from Matte Black to Photo Black. I ran through the process on the printer, then, I went to the Print/Fax preference and deleted the printer, and tried to add it back in (neccessary when changing from matte to photo). When I tried to add it, it did not find the current existing driver which already is on my disk, but instead informed me that a new driver was available on the Apple servers (only way to get Epson drivers these days is through Apple). So it went and searched for the drivers, but said it could not load the drivers since no drivers are available on the server currently. So now I'm dead in the water. I cannot add the printer to the printer dialogue because it won't just find and load the existing driver. Help!

-- hide signature --

Only my opinion. It's worth what you paid for it. Your mileage may vary! ;-}


 Alpha Doug's gear list:Alpha Doug's gear list
Canon PowerShot S95 Sony SLT-A77 Sony Alpha NEX-6 Olympus PEN E-PM2 Sigma 17-70mm F2.8-4 DC Macro OS HSM +1 more
All forumsForumParentFirstPrevious
All forumsForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow