Problem with 7D v. 2.0 and EOS Utility 2.11.4

Started Aug 8, 2012 | Discussions thread
Larry Wallis Regular Member • Posts: 130
Re: Problem with 7D v. 2.0 and EOS Utility 2.11.4

Now that’s really annoying! I posted a moderately lengthy reply about an hour ago and it’s completely disappeared… I hope my post hasn’t ended up somewhere else!

Try again with a shorter reply (hope it makes sense):

When you point the mouse to the shutter you get a focus beep in the "normal" view right?


That's not Liveview as you have not started Liveview mode


( I did exactly what you described: AF in "normal" view before starting "Live" view and move back and forward to check changes in sharpness. BTW there is no change in MFA with my lenses doing this way).

I’m not totally sure we are saying the same thing. There are two focus buttons, the first is as above and you set the “normal” focus and hear the beep and get the effects of MFA.

Having done that, switching to live view enables you to see how close you’ve focused. If MFA (plus everything else) is perfect, you will see a perfect image. In the real world, it will be OOF. You can see by how much by operating the focus controls in the live view mode. Or, you can AF in live view using the live view focus button (i.e. not the “normal” focus button).

Live view AF worked for me before firmware 2.0 with the same computers. After updating to firmware 2.0 I want to see if MFA has changed. AF in Live view is not available with 2 different versions of EOS utility.

If you are saying the “normal” focus button worked for live view before the upgrade, and now does not, I’m out of ideas because, for me, it never did that; it was normal focus button for normal view, and live focus button for live view, and this is what still happens on both my computers.

Larry Wallis

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow