Aperture Library Corrupted: tried everything I know. Please HELP!

Started Jun 6, 2012 | Discussions thread
OP lem7 Regular Member • Posts: 423

I did not keep the link I found that diagnosed the issue. If I happen to find it later, I will post it. It pointed me in one direction and when the problem was solved, I did not save it.

Since the procedure I used was to delete ALL previous / new projects and then re-import, I don’t know what file. I believe it happened because I was editing at the same time Aperture was still processing the import.

I plan to use my NAS server in several ways. I purchased the 3TB Buffalo link station. At less than $200, it appears to be a super solution.

I had 2 photo shoots this weekend, so I haven’t had a lot of time to think about this. However, my plan is to break my library into years and personal / professional libraries. Store the main older libraries on the NAS. Create vaults on my current usb drives. Maintain my main drive with the current and one previous year.

I will also have a partition for a TimeMachine backup.

I will also be utilizing the network facilities of the NAS for storing music and movies/video to connect with my main TV and sound systems. This baby is going to get a lot of work!

-- hide signature --


 lem7's gear list:lem7's gear list
Sony SLT-A77 Sony a6500 Tamron AF 18-250mm F/3.5-6.3 Di II LD Aspherical (IF) Macro Tamron SP 70-200mm F/2.8 Di VC USD Sony FE 70-200 F4 +1 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow