R3000 Inkjetcarts, Photo Black was but is not working now???

Started May 31, 2012 | Discussions thread
OP wjwncpro_Ds Veteran Member • Posts: 3,984
R3000, Photo Black is working now!!! Thanks russell...

I did just as you instructed below and got it working. I plugged it back in in the morning, did a nozzle check which was spotty and went through the unplug/plug cycle again while I was at work and when I came home it was working.
So a BIG Thank You rrussell99

As a note; Ross Hardie also suggested a similar procedure using ammonia but I wasn't to hip to that idea but I'm sure it would work also...

rrussell99 wrote:

I had the same problem (clogged photo black jet) on my R3000 a few months ago, but fixed it with a procedure from technical support. The procedure involved turning on the printer, and while the print head was off from the home position unplugging the printer. This allowed the print head to be moved freely, at which point I moved it towards the middle of the printer in order to access the two waste ink pads. Using a syringe, I filled both waste ink pads with warm water, adding water until it was at the top of the plastic channel around the pads. Next, I plugged in the printer and turned it on. It went through a calibration dance which took some time, then relocated to the home position. At this point I turned the printer off, then unplugged it, then let it sit overnight. In the morning I ran a nozzle check and everything worked great. Good luck.

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow