OM-D Unresponsive Settings - Help Needed

Started May 19, 2012 | Discussions thread
Shop cameras & lenses ▾
Flat view
Ketan G Regular Member • Posts: 306
OM-D Unresponsive Settings - Help Needed


I just bought the OM-D silver and have been testing it out, but have found that I am not able to fully customize it as I would like. There are a number of settings that I have adjusted but do not result in any change when I use the camera. Here is a partial list of those I am most concerned with:

1) In using the FL-300R and clip on flash in RC mode, the clip on (on camera) flash fires in all situations, even if I set the on-camera flash to not fire from the menu and only leave the off-camera flash on. If I "close" the clip on flash, it stops acting as a master to fire the off-camera flash. How can I use it to fire the off camera flash but not fire itself?

2) For the Built-In EVF section of the Custom Menu, selecting Style 1,2,3 makes no difference even when I cycle through all the views using the INFO button. I would like to activate Style 2 so that I can have a reduced frame that isn't obstructed by the exposure data, but the only way I can get black bars on the bottom is to switch to 3:2 or 16:9.

3) For the Camera Control options, if I turn on both Live Control and Live SCP, only Live Control will show up when I cycle through the views with the INFO button. The only way to have Live SCP show is to turn off Live Control.

4) For the Info Settings section of the Built In EVF Menu, there is no effect regardless of what I turn on or off, as all will be visible when I cycle through the EVF views using the INFO button.

Anyone else seeing these particular quirks?


-- hide signature --
 Ketan G's gear list:Ketan G's gear list
Sony RX100 Olympus OM-D E-M5 Sony Alpha 7R II Canon EOS 5D Mark IV Canon EF 35mm f/1.4L USM +12 more
Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow