Hot pixels, or going crazy?

Started May 4, 2012 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
Nonyazz Forum Member • Posts: 81
Hot pixels, or going crazy?

Can someone take a look at these E-M5 raws and tell me if there is a hot pixel or something else going on with them? It's always in the same spot, and in portrait orientation it moves correspondingly. However using Adobe bridge, or camera raw I can only see it when its "fit to window" and if I start to zoom in on it, it suddenly disappears. If I drag the image when zoomed in, the dot comes back in the low quality image while panning, then disappears again when it processes.

I'm can't tell if its really there and Adobe is covering it up when it processes it, and if so is the camera telling it where to cover up or is Adobe figuring that out on its own?

https://sites.google.com/site/gnonyaz/120420_0791.ORF?attredirects=0&d=1
https://sites.google.com/site/gnonyaz/120420_0793.ORF?attredirects=0&d=1
https://sites.google.com/site/gnonyaz/120420_0801.ORF?attredirects=0&d=1
https://sites.google.com/site/gnonyaz/120420_0804.ORF?attredirects=0&d=1
https://sites.google.com/site/gnonyaz/120420_0805.ORF?attredirects=0&d=1
https://sites.google.com/site/gnonyaz/120420_0811.ORF?attredirects=0&d=1
https://sites.google.com/site/gnonyaz/20120430_0986.ORF?attredirects=0&d=1

 Nonyazz's gear list:Nonyazz's gear list
Olympus E-M1 II Olympus 25mm F1.2
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow