Cannot install DPP 3.11.26 on Mac 10.6.8

Started Apr 22, 2012 | Discussions thread
OP Bossons Junior Member • Posts: 29
Re: Cannot install DPP 3.11.26 on Mac 10.6.8

Thanks Richard, was already aware that 3.11.4 is an older version of DPP, so know that this shouldn't be causing an update issue.

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow