My OM-D is noisy!

Started Mar 31, 2012 | Discussions thread
Shop cameras & lenses ▾
Brian Mosley Forum Pro • Posts: 20,706
Re: How can you switch off the IS?

Louis_Dobson wrote:
Chris_in_Osaka wrote:
ike a hard drive, fan, or O.I.S. stabilization system.

It's not the new lens since I've switched it to another and the hum continues. Switched off the I.S. and still noise.

Any ideas?

As far as I can see the IS will always have to be on, even if it isn't moving the sensor, to hold it steady. I'm not certain that's the case, I did try to ask about it, but I just got the usual bunch of ignoramii telling me that nothing Oly makes could ever go wrong and how wonderful IBIS is.

Louis, this is the first time any Olympus camera has made a noise when the stabilisation system is inactive. When you asked about it, you were given the best guess based on previous experience and available information at that time - how does your interpretation read?

My guess at this time is, that stabilisation is continuing to run to stabilise the EVF - it may be possible to switch that off.

Cheers

Brian
--
Join our free worldwide support network here :
http://www.ukphotosafari.org/join-the-ukpsg/
UK, Peak District Local Olympus Safari Group : http://snipurl.com/bqtd7-ukpsg
Keep up with me here : http://twitter.com/alert_bri

 Brian Mosley's gear list:Brian Mosley's gear list
Sony RX1 Sony RX100 IV Olympus E-M1 Fujifilm FinePix X100 Olympus OM-D E-M5 +1 more
Post (hide subjects) Posted by
ayt
P S
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow