CS6- Compatibility with previous actions/scripts

Started Mar 22, 2012 | Discussions thread
Shop cameras & lenses ▾
JJMacks
JJMacks Forum Pro • Posts: 10,372
Re: CS6- Compatibility with previous actions/scripts

They should be. In CS4 Adobe introduced A bug which was not fixed in CS4 and CS5 that broke some action. I hope it will be fixed in CS6 When CS6 is availed for trial I will test it.
--
JJMack

 JJMacks's gear list:JJMacks's gear list
Canon EOS-1D Mark II Canon EOS-1D Mark IV Canon EF 300mm f/2.8L IS USM Canon EF 24-70mm f/2.8L USM Canon EF 70-200mm f/2.8L IS USM +3 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow