Can I downgrade firmware from v 2.0.9 to v 2.0.8 on Canon 5D2 ?

Started Sep 25, 2011 | Discussions thread
OP nitroman Regular Member • Posts: 157
Re: Latest Magic Lantern runs with 2.0.9 5D2 firmware

Thanks for the link, but i don't think that version of ML (AJ 5.9) supports expanded Auto Exposure Bracketing.

The older version of ML "Classic" v 0.1.9 does support expanded AEB to 11 stops but only runs on Canon Firmware 2.0.8 and i updated to 2.0.9 a few weeks ago - hence the need to downgrade to 2.0.8.

http://magiclantern.wikia.com/wiki/Download_firmware/5D_Mark_II

I've contacted Trammell who wrote ML Classic but not hear back yet about any update. In addition to this, the older version is fully tested and would probably be more reliable.

Any suggestions ?

Professional photographer specialising in people, places and panoramic imagery
http://www.rodedwards.com

 nitroman's gear list:nitroman's gear list
Canon EOS 5DS
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow