Enabling "Servo" mode on Metz 48 AF-1....

Started Feb 21, 2011 | Discussions thread
OP Catalana Senior Member • Posts: 1,259
Re: Enabling "Servo" mode on Metz 48 AF-1....

Hi Russel...

I did some more test shots and got similar results in "Wireless Flash" mode. The previous shots were done at 1/8 power (as I could see from the last settings). So once again, I toggled thru the Master/Controller parameters on the camera, setting the output power to 1/1 & 1/2 on the flash unit. In both cases (Master/Controller) and at 1/1 & 1/2 power, the Servo flash unit did not expose at all or intermittently.
Below that it was all fine again.

I posted this thread on the "other" forum as well, and Philbaum mentioned that by setting the camera's built-in flash to "Wireless Mode", you could have one or several Metz flashes operate in P-TTL mode and then others running in Servo/manual mode. The flashes running in P-TTL mode would expose with pre-flash functionality, while the Servo/manual mode flashes would be considered like fill flashes. It would make sense that they should discharge at less than 1/2 of the power without overpowering the key-flash, I think.

This is turning out to be quite an interesting exercise, and my head is starting to spin a bit with all the different permutations.

 Catalana's gear list:Catalana's gear list
Pentax K-5 Nikon D600 Pentax smc DA 15mm F4 ED AL Limited Tamron SP AF 70-200mm F/2.8 Di LD (IF) MACRO Sigma 70mm F2.8 EX DG Macro +10 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow