e-pl2 red spot problem

Started Jan 15, 2011 | Discussions thread
Stanbeck Forum Member • Posts: 82
Re: A reply to Jonas.

I bought my first Nikon SLR in 1977. With the sun behind me was rule number one those days. I still follow that.

But , things have changed. Plenty of good cameras allow shooting into the sun gets very good picture. Olympus E-PL1 among them do a spectacular job. The real question I as well as most here are asking is......Has Olympus changed the PL2 so much it is far more prone to those red spots we saw here...

"The omuser post ( http://www.omuser.com/viewthread.php?tid=144801&extra=page%3D2 ) referenced in the first thread has images taken with all the combinations of E-PL1/E-PL2 and old/new kit lenses. The first four pictures in that thread were taken with:

*

E-PL1 + old kit lens
*

E-PL1 + new kit lens
*

E-PL2 + old kit lens
*

E-PL2 + new kit lens

From those pictures, it seems that the E-PL2 is more prone to the phenomenon than the E-PL1 was. "

We are not asking Mr. Tuck if those red spots are no concern in normal use of camera. We already know that it isn't 98% of the time. Still the ramaining 2% do matter. Mr Tuck has failed to answer our question and seem to suggest the Omuser post maybe a hoax.

All in all not very useful report.

Post (hide subjects) Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow