e-pl2 red spot problem

Started Jan 15, 2011 | Discussions thread
Italianamateur New Member • Posts: 4
Re: e-pl2 red spot problem

Guys,

I'm checking this long waited E-pl2 since the very beginning, cause it looked like "the Columbus' egg"... much better creative interface then e-pl1 in a smaller body (wow), built in flash that ep-2 hasn't, internal stabilizer that Samsung, Panny haven't, collapsing lens that makes it really pocket-sized (Sony was not abel), a real zoom that dp sigma series don't get...only missing, viewfinder, but I can live without and, in sublunar word ain't no perfection possibilities :))
I was so happy!

Then I saw samoe samples, caught with that cam... quite few, to be honest, but relevant, in a sense. Starting from dpreview to other sites (i'm going to post links)... I noticed a lot of noise, even at quite low Iso, and a sort of water washing effect that spoiled a lot of details and make this cam output very much similiar to the best compact (with 1.6, 1.7 sensors...), apart from the size you could eventually print them...

Now I see this peculiar red dots patterns, flares... don't you think they too in a sort of "compact style trend"? I'm not happy anymore and Sigma dp2s is getting so close to me, with all its shortcomings...

I need yout opinions... before expressing my full (sad) thought about... not enough experience or knowledge, even if I'm a quite talended, istinctive amateur (oh, oh , too much boasting , beg you pardon)
...

Post (hide subjects) Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow