7D : metering problem

Started Jan 13, 2011 | Discussions thread
fpix
OP fpix Regular Member • Posts: 346
Samples shot from tripod (Re: 7D : metering problem)

Brand New wrote:

Unless you're using a tripod to do test shots...

So, now 2 samples attached, shot from tripod. Some magnetic sticking picture on my white refrigerator, warm light, AWB (I assume this has no influence anyhow). I would say there is clearly a problem regarding metering in One Shot vs. AI Servo.

Now, I know that under evaluative metering the camera has some complicated and confidential algorithm to determine exposure, that it takes in account the metering zone where the fosus is and the luminance of adiacent metering zones. But what I show here should not happen. Or my camera needs service?

I would like to emphasize (@ Topaz ) that the phenomenon happens only with relatively tiny subjects in contrast with background, background being plain light or plain dark.

I usually use AI Servo AF and focus with AF-ON button. It is very annoying to know matrix exposure in AI Servo AF is failing vs. One Shot AF. In this case the difference is 2/3 stops, but I have seen also 1 stop difference. For a black "Bird In Flight" -1 stop in exposure means throwing the image to the recycle bin...

Can someone replicate this problem? Thanks in advance.

-- hide signature --

Cristi@fpix.ro

 fpix's gear list:fpix's gear list
Canon EF 135mm F2L USM Canon EF 16-35mm F4L IS USM Canon EF 100-400mm F4.5-5.6L IS II Canon EOS 5D Mark IV Canon EF 85mm F1.8 USM +2 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow