My system won't boot any more!

Started Nov 30, 2010 | Discussions thread
Jim Cockfield Forum Pro • Posts: 16,333
I was hit by WAT yesterday with similar symptoms....

I had a problem yesterday with similar symptoms. See my earlier post to this thread here about WAT (Windows Activation Technologies):

I removed that update from my Win 7 install a while back. But, I had a new problem yesterday that was due to Windows Activation Technologies.

When restarting my PC, it appeared to "black screen". I thought it had locked up after waiting a few minutes, and powered it down (press and hold power key until it turned off).

Tried again... same thing. The next time, I waited, and waited and waited; since the HD LED was still blinking indicating drive activiity.

Sure enough, it eventually booted. It did the same thing after the MS update related to WAT was first installed sometime back (some kind of inventory from what I'm guessing, with nothing on screen telling you what it's doing or why your PC appears to be frozen).

After it [FINALLY] made it to the desktop, I got a popup indicating that my copy of Windows may be pirated, and Windows pointed me to a page with instructions on a program to download and install.

After I did that, a new firefox add-on it installed checked my machine and determined it was a Genuine Copy (duh, I already knew that, since it was factory installed by Dell); finishing by sending me to a page telling me something to the effect that I'm eligible to use Microsoft Security Essentials since my copy of windows is Genuine. Grrrrrr

At least this time, I was able to use my machine after it finally figured out that it was not a pirated copy.

That wasn't the case with my wife's laptop. A service Pack install failed to finish installing on my wife's laptop a while back (Vista in her case), and it was flagged as having a non Genuine Copy of Vista on it, prompting me to reinsert the Vista install disk to resintall it. Vista loaded fine and got to the login prompt. But, as soon as you clicked on a login name to go to the desktop, it would tell you the copy is not Genuine and prompt you to resintall it (not giving you any other options).

Another false positive, since it was factory installed by Dell and worked fine siince December 2007 before that failed update.

I still haven't bothered to reinstall it yet (and I think it decided the copy on it was not genuine about a year ago), and probably never will. Screw 'em, since my wife doesn't use Windows on it anyway (I've got linux on it, too).

So, although your symptoms don't sound exactly the same... I wouldn't rule out Microsoft causing issues trying to figure out if it's genuine or not; since I've seen that problem more than once before (including yesterday on my Win 7 install, with an apparently frozen machine for a very long time, with the only indication that it wasn't completed locked being disk activity).

Windows Activations Technology was the culprit.

-- hide signature --
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow