Some K-5s have stains on sensor/AA filter (Part II)

Started Dec 5, 2010 | Discussions thread
Dcuk Contributing Member • Posts: 877
Re: Some K-5s have stains on sensor/AA filter (Part II)

Hi Peter,

Just before I send my camera back, I thought it might be helpful if I took some photographs (using my Raynox M-250) , so people can see what they are looking for and don't mistake dust as a problem. Plus so I have images to send as evidence with the camera.

I can definitely say, from the images I just captured, that the marks are on the underside of the AA filter .

First:

Focus on surface of the AA filter (compare the left side of the photo for the plane of focus) the normal dust can be seen in focus, while marks on the underside (arrow pointing to them) are out of focus.

Click images once or twice for full size preview

Next:

Focus on underside of the AA filter (compare the left side of the photo for the plane of focus) normal dust is now out of focus, while marks on the underside (arrow pointing to them) are in focus.

Click images once or twice for full size preview

Lastly:

Moving the light to a better location shows all the marks on the underside of the AA filter more clearly.
Here is a 100% crop.

Please note the fine white marks are the problem area, the bubble effect seen below the marks, is out of focus reflections from the light.

How the marks look in a small aperture photograph (remember photographs are captured upside down by the sensor)

.

Do hope these photographs will help others know what they are looking for (can also be seen with the naked eye) so people don't think normal dust specks are the problem.

Best wishes,

Dcuk

Post (hide subjects) Posted by
WRB
ogl
ogl
ogl
ogl
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow