Clogged black head on Epson 1400

Started Apr 1, 2010 | Discussions thread
Flat view
William Pesch Regular Member • Posts: 354
Clogged black head on Epson 1400

I ran a nozzle check and the black ink nozzles had quite a few missing segments.

Did a cleaning operation, waited a bit, did another nozzle check and still maybe one less segment missing.

Did all this again and no changes to the results.

Put in a new damper, filled the damper with ink, did cleaning to get head charged, waited a bit and did nozzle check. Same results, same segments missing. Waited a day to see if system stabilized. No change.

Put some Windex on the head parking pad and waited a day to see if this would loosen things up. No change.

Made a non-linting pad, put Windex on it and placed pad under the damper/head assembly, for a while (about 20 minutes). A lot of ink was sucked into the pad. Restarted the printer and it went through its charging, etc.

Did another nozzle check and still no change.

What else can be done to free up this stuck head?

Would it be a bad idea to remove the black damper, place a syringe over the tube that supplies the ink to the head, suck out some ink, then maybe use the syringe to lightly force some Windex into the head (allowing the Windex to dissolve the ink from the inside)?

What are your suggestions? I need some help.

Thank you

Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow