Hot pixel mapping for the C-2100 UZ works!

Started Sep 5, 2003 | Discussions thread
0lyboy Senior Member • Posts: 1,041
Re: Hot pixel mapping for the C-2100 UZ works! yes, works!

Well in my Euro UZI , it worked the V1.4 with the USB cable , even if i do have the serial cable ..

It worked on my camera , and also i repaired one UZI of one Italian friend who came in Greece ..

Both cameras got fixed with just the USB connection ..

Since 5/2005 (software log) that i had use the software , never use it again ..
No pixel problems so far ... knock on wood .

( I have the latest CCD revision on the C2100 , it was send for repair at the end of 2003)
Still works as new ..

det ted wrote:

It worked after many attempts! "v.0.15"
Ordered the serial cable from ebay for $4.
Windows XP sp2, P4

This is how it was:
1. turn the camera on
2. shut off the "Auto off" (appears very important).
3. connect the cable

4. start the program. if not connected, do manually (and set the option camera to Olympus)
5. the read (likely) not work.
6. as long as it connects, go ahead to remap (~ 18 sec).

Though got 512 defective pixels, there is none visible on the photos.

A very happy c2100 user.

-- hide signature --

C-21OO A-2OO ,Manfrotto for Ever

http://dhost.info/ax1/

 0lyboy's gear list:0lyboy's gear list
Olympus D-520 Zoom Olympus C-2100 UZ Olympus E-100 RS +8 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow