Hot pixel mapping for the C-2100 UZ works!

Started Sep 5, 2003 | Discussions thread
René Schuster Forum Pro • Posts: 14,040
Kurt,

Kurt Horsley wrote:

I tried v 1.2 and 1.5...none of them worked in any way. Pixel mapping didn't work and neither did "read pixels". That's very discouraging. I have two Olympus USB cables but results were equally bad with either.

v1.2 should work; it worked with all three of mine, three different firmware versions (73, 75 and 78).
BUT - you need a SERIAL cable, not the USB cable!

This serial cable did not come in the red box with the US versions of the UZI but in our blue European boxes. You guys got that white battery charger instead.

Read my reply to Larry, further up in this thread (subject line "Larry," posted 14 July 2005) as well as Adam-T´s and the following replies. Seems the serial cable of many of the older Oly versions also does the trick.

René

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow