FYI- EOS Utility Error and fix

Started Apr 15, 2009 | Discussions thread
Flat view
Guru Junior Member • Posts: 33
FYI- EOS Utility Error and fix

I was running the EOS Utility last weekend doing some shots, when the entire machine locked up on me, and i was forced to do a hard reset of the system After vista came back up, I launched the EOS utility and got this delightful error...

Problem Event Name: CLR20r3
Problem Signature 01: eos utility.exe
Problem Signature 02:
Problem Signature 03: 48e95ff7
Problem Signature 04: System.Configuration
Problem Signature 05:
Problem Signature 06: 4889de74
Problem Signature 07: 277
Problem Signature 08: 14
OS Version: 6.0.6001.
Locale ID: 1033

I did resets, tried reinstalling, deleting the "C:\Program Files\Canon\EOS Utility" directory, running with camera connected/not connecting, changing compatibility mode to winXP, all to no avail.

It was when I got frustrated and was looking for anything dealing with canon to delete when I hit this folder "C:\Users\User\AppData\Local\CANON_INC" and discovered a user.config file tucked away behind a funkily names EOS_utility directory. Delete the whole shebang , re ran EOS utility, and voila, worked like a charm. Apparently uninstalling does not delete this folder with user related information.

Just posting this up here so anyone who may run into this problem, may find a little help!

Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow