Alright - Leopard up and running fine

Started Oct 26, 2007 | Discussions thread
Ghozer Veteran Member • Posts: 3,863
Had problems

Did it on my MacBook Pro and Mac Pro. MacBook Pro was first. I don't have anything important on it. The upgrade was an unmitigated disaster. Repeated errors during install that forced starting over. When it finally worked all the way through it didn't upgrade as it said it would. It instead destroyed what little documents and apps I had, and preferences of course. I couldn't log in because it didn't remember my original password. Finally someone posted that I should repair permissions first. I did that and the reinstall worked without a hitch. Everything on the MacBook is fine now.

That permissions thing gave me the courage to do my Mac Pro, but not without a full backup first. It went fine for the install but have had some problems since. All docs and preferences and apps were retained. But, this afternoon during a Time Machine backup the computer just froze. First time that's ever happened to me. I had to turn if off to reboot and the first time that didn't work. The lights were cranking away but nothing was showing on screen. Shut it down again and turned it back on. It came up but had the beach ball for about 10 minutes until the Finder and all external hard drives mounted. Seems to be working fine now.

uwe_r wrote:

Parcel service was here at 08:00 with a family license Leopard DVD box.

Regular upgrade install on my GFs MacBook Pro took 35 minutes -
everything works, all mails, network settings, keychain etc. retained.

My Mac Pro (clean custom install without unneeded languages and
printer drivers) needed 25 minutes - another 30 minutes to get my
profile back from last nights clone using Migration Assistant. No
problems either. Video capture board and audio interface working
(major concern for me). Aperture runs VERY well. Initial checks with
Logic Pro, FCP, Motion work fine.

Third party apps: tested OmniWeb 5.6, OmniGraffle Pro (latest beta),
OmniOutliner Pro (latest beta), NovaMind Platinum (latest version),
Merlin 2.5 beta, PathFinder, NaviCat briefly - no obvious problems,
more details later.

On both machines "Software Update" cannot find a file on the Apple
server and needs to be closed - looks like Apple has not activated
Leopard support yet... let's wait for tonight.

I think the new dock looks great, this Quick Look thing and CoverFlow
in Finder are marvellous, the translucent menu bar is a failure and
so far I cannot figure out how to make the sidebar icons in the
Finder bigger - hopefully there is a way. Did not dig any deeper yet.


-- hide signature --
 Ghozer's gear list:Ghozer's gear list
Nikon Coolpix P7000 Canon PowerShot S100 Canon EOS 5D Mark II Canon EOS 7D Canon EOS-1D Mark IV +10 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow