Color Calibration with Vista?

Started Feb 1, 2007 | Discussions thread
BricRoth Senior Member • Posts: 1,407
**A fix for the Optix xr and Monaco...**

I have Monaco EZ Color and the Optix xr working fine on Vista Home Premium. It took some doing but here is what I did.

I've found an easy workaround to install Optix in Vista, I've looked at the drivers in ToolCrib as it was suggested in X-Rite website, and yes, they work, and they do IMHO because just a couple of lines of text added to the inf file. As ToolCrib cannot be installed in Vista this is the easy way to make it work without having to install ToolCrib.

1.- Install Optix CD as usual before pluggin the device.
2.- Create a folder in your desktop or anywhere else and copy there this files
c:\windows\inf\XrUsb.inf
c:\windows\system32\drivers\XrUsb.sys

3.- Open XrUsb.inf with notepad and add this couple of lines before "sourcediskfiles", save.

[SourceDisksNames]
1=%X-RiteAppCDROM%,,,

[SourceDisksFiles]
XrUsb.sys=1,,

4.- Plug the device, when the New Hardware found pops click cancel.

5.- Go to Device Administrator in the control panel. Right click on X-Rite DTP94 and "Update Controller" ---> "Look for software in my computer" ---> Choose in a list of controllers in the computer ---> Click next without marking any kind of hardware --> Use Disc --> Here choose the inf file you just modified in your folder.
6.- Click "install anyway" when the message pops and it's done.

7.- Remember to keep a backup of your folder with the drivers for futur use, or at least until release of official Vista ones.

As for Monaco Program everything works fine, profiles are created and automatically added to the new windows color panel in display properties.The only thing that have to be done manually is adding monacogamma to the startup folder because windows security don't allow the progam to do it automatically.

If you are uncomfortable editing the drivers I have posted them here...

http://www.therothenbergers.com/XrUsb.zip

Dont forget to right click on the EZ Color exe and choose Properties> compatibility> check the box run as Win XP

Then right click on the exe again and choose run as administrator the first time so the setting stick

After all this editing mine runs perfect every time with no further adjusting.

Good Luck,

Bric

-- hide signature --
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow