K10D known issues

Started Dec 30, 2006 | Discussions thread
noray Regular Member • Posts: 239
Re: In M you need to push the green button TWICE after an exposure

tc wrote:

noray wrote:

http://forums.dpreview.com/forums/read.asp?forum=1036&message=21465087

Immediately after taking a picture in M mode, the first time I push
the green button the exposure will NOT be set to a new value! In
that case I have to push the green button for a second time to make
the camera adjust the exposure.

You have posted this in the m-lens GB focus issue thread. How
related is it? Will double pressing GB solve peoples exposure
issues?

I don't think it will solve all problems, but not double-pressing (or touching the shutter release before pushing the green button) may cause some additional problems - if auto-preview is enabled, see below.

Just wondering if it's a separate issue or the same one. I can't do
my own tests until tomorrow.

After some more testing I believe that this issue is related to the instant preview. The first button you hit after taking a picture will switch off the preview monitor. If the green button is pushed while the instant preview is still visible, it will switch off the preview, you will hear the sound of the aperture closing, BUT there will be no new exposure value. If you switch off the preview monitor first by hitting any button and THEN push the green button, the metering will work (within the named limits - exposure won't be consistent)

Post (hide subjects) Posted by
tc
tc
tc
tc
tc
m3
tc
m3
tc
tc
m3
m3
m3
m3
m3
m3
tc
tc
tc
tc
lak
tc
lak
lak
lak
tc
tc
tc
tc
KSV
tc
tc
tc
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow