nikon capture 4.3.1 problem

Started Aug 25, 2005 | Discussions thread
Shop cameras & lenses ▾
Rob280165 Regular Member • Posts: 182
Re: nikon capture 4.3.1 problem

Hi I had the exact same problem as you when I tried to upgrade to 4.2.1. I got in touch with Nikon UK and they sugested a few things but none of them worked they even sent me a copy of 4.2.1 on disk that still didnt work the installer couldnt find my original copy of 4.2.0. I solved the problem by removing everything I could find to do with Nikon capture by doing a serch with spotlight .I then repaird permisions restarted and reinstalled my original copy of 4.2.0 and was then able to upgrade to 4.2.1. The installer found my copy of capture no problem.I have since upgraded to 4.3 1 with no problems at all.Hope this helps you sort your problem. Just make sure you remove and trash ALL the old capture files and I mean ALL before reinstalling.
--
All the best.
Rob.

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow