Firmware update woth it ?

Started Jun 18, 2001 | Discussions thread
Bernard Leynaud New Member • Posts: 18
Re: Focussing speed Manual & Auto

My previous G1 (w firmware 1.0.0.1) had the (little) magenta problem which can be solved in using PSP or Pimpact. I recently baught an other G1 (w firmware 1.0.0.0.) which do not have the magenta problem... better blue and seems a bit slower in autofocus than my previous one... very strange ! ===> > > I don't intend to update the firmware.

Bernie from France

-- hide signature --

John R wrote:
I tried 5 or 6 shots after updating to the .2 update and noticed
that the LCD screen does display better than previously - if you
did not notice, try setting to Tv and pointing to a dark area and
slightly depressing the shutter release - I saw this phenomena all
the time, but just thought it was the way it worked. So much for
thinking......

I too think it focuses and processes the shot faster in Auto and P
mode, and in Tv mode, but don't see the difference as much in Av
mode (from 2 tests, so may not mean anything). Much zippier. Never
try manual focus though, so I cannot tell.

As to the value of the update, I am already happy! Faster and
better screen display - given the cost of the update, I am not
complaining. Others seem to be complaing though..........for me, it
was worth it. But I'll sue if it ensures we never get another
update because we're tied up in court. Come'on - my brother has
gotten zippo updates for his Nikon.

I have an early production run based on the serial number and I am
not having the issues many others report with the G1, especially
the red / magenta issue reported in the forum. I've tried many test
shots and cannot seem duplicate. At least 1,500 shots.

Hilbert wrote:
At the risk of associating a bunch of phantom fixes or improvements
to the new firmware, I thought I noticed that the
autofocusing/exposure lag is faster. Somebody said the manual focus
was faster, which I found to be true also. But the lag time between
pressing the shutter button halfway and hearing the beep declaring
focus/expose confirmation (in P-mode for example) seems to be
signficantly shorter in the little amount of testing that I've
done. Anybody else confirm/deny this?

Deserthawk wrote:

Seems to be very little new in this firmware update. Is it even
worth the hassle and the risk of something going wrong ?

Dh

Post (hide subjects) Posted by
aa
aa
stu
aa
stu
Dan
kng
aa
JBT
eg
aa
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow