Sony SLT-A57

Announced Mar 13, 2012 •
16 megapixels | 3 screen | APS-C sensor
Sony SLT-A57 Ask a question in forums about the Sony SLT-A57.
Ask a new question
325
Questions
asked
80
Questions
answered
Filter questions by
« First‹ Previous12345Next ›Last »
7
replies
Answered
Will the spare battery on my A55 be any use in the 77ii?  Or should I give it to the person who will be receiving the old camera?  Sony website suggests it might be the same, but only goes back as far as the A57 in listing compatible products. --Paypal? Just say "No!"
7
replies
Hi there,I have one question,I love Sony slt series, I had a37 and a55 but I wasn't satisfied with camera efficiency so I ordered Sony a57 18-55mm kit in grade A condition from CEX shop, so I was wondering which prime lens should I get for portrait photography.Please help me outMy choices are1.Sony 50mm f1.82.Sony 30mm f2.83.sigma 50mm f1.4 ( that is expensive)Any suggestion would be welcomedFazal
17
replies
Hello everybody, I've been reading this gorgeous forum for a lot of time but never participated. I could always find the answers, and others' questions were answered before I came. This sad post is beacuse my Sony a57 was stolen yesterday with a couple of lenses (Tamron 10-24 and Sony 75-300 kit). But i still have some A-mount lenses that I'd like con continue using, although they are not expensive: - Minolta AF 50mm / 1.7 - Minolta AF 28mm / 2.8 - Minolta AF 35-70mm / 4-5.6 - Tamron 18-200...
11
replies
I made a couple of videos lately but I'm not that happy with the results. Each had similar capture circumstances and settings and each exhibits similar problems. I include both only because the problems may be a bit more evident in one or the other. Capture is done with: the A57 (appropriately enough for this forum). the kit 18 - 55 lens auto focus, zone zooming with lens and clear image zoom not sure what else is relevant. Video is shot in 1080p at 24fps. Here are the videos: Rebounding...
8
replies
Hi, I'm shooting a video in aperture exposure mode and wish to lock in my exposure setting. Reason being that I have a light background behind the subject. I'd like to point my camera elsewhere then lock exposure then point it at subject. Problem is that every time I tap the movie button the camera resets the exposure and my subject is underexposed. I know there is a way to lock it and do what I'm attempting. I've done it in the past but can't seem to remember how. Does anyone share what the...
16
replies
I've noticed a few lens mount adapters, say, M42 to Sony A, and with the used lens market it looked like a fun way to get a few inexpensive, different lenses to play around with. Is there a list somewhere with which adapters work with which lenses?  Are there limitations, i.e; m42 50mm 1.4 fits aps-c fine, 80mm f1.8 doesn't, etc? Sorry for all the questions, i keep googling and still seem to come up short, or more confused than when i began searching. In summary i suppose my question is, I...
15
replies
Good morning DP community, I am looking to upgrade my Alpha 57 (w/ kit lens) with a new prime lens. I am just getting started with serious photography, love videography and am on a budget. After a quick search in Google and the DP forums I couldn't find an answer to my question, I hope you guys can help me :) My criteria: - I want a lens, that keeps quiet while auto-focusing. This was the original reason for buying a Sony camera (translucent mirror technology - continuous autofocus without...
5
replies
I recently had a small accident with my A200 where I was trying to get a shot low down and near the ground. I either jarred my arm or hit my leg but the result was that the camera slipped from my hands and hit the ground. It was only about a 1 foot drop if that but it was enough to kill the SuperSteady Shot and in turn also messed up the sensor position. I'm not hopeful of repairing it given that I've seen prices listing about £120 so I'm also considering newer models. The problem I have is...
4
replies
Has anyone had a problem with the Tamron 17-50 f/2.8 XR on an A57?I have now bought two of these, the last one arrived today, and had to return both as they are displaying the same problem. When the lens is connected to the camera it makes a ticking sound, won't focus and won't release the shutter. If I switch to manual focus it will focus but the screen flashes with a white flash, the f number flashes and it will release the shutter. It will however work ok on my spare A300. My other Sony...
0
replies
Hi everyone, I see there's many software and a way to use canon and nikons as a webcam  I was wondering if anyone has figured out how to do it with a sony alpha a3000 camera.  Thanks!
Filter questions by
« First‹ Previous12345Next ›Last »