Olympus PEN E-PL3 Q&As

Announced Jun 30, 2011 •
12 megapixels | 3 screen | Four Thirds sensor
Olympus PEN E-PL3 Ask a question in forums about the Olympus PEN E-PL3.
Ask a new question
78
Questions
asked
16
Questions
answered
Filter questions by
« First‹ Previous12345Next ›Last »
9
replies
Hi all, I recently found my dad's EPL-3 that hasn't been used in a long time. Tested some pictures and they all come out green, at all modes and settings. Tried resetting and doing firmware updates to no avail. What could be causing this? Is there a way to fix it myself or do I have to bring it in to the shop? Thanks.
0
replies
Hi Can anyone help me find Olympus PEN E-PL3 Service Manual i want to fix a flex to back thorn & menu, video buttons Thank you e-pl3 front e-pl3 back
14
replies
Few months back I became a proud owner of Olympus e-m10. My lens "collection" : 1. M.zuiko 17mm f2.8 - I have it only for a few weeks but it will be my most used one 2. Konica Hexanon 50mm F1.8 3. Pentax 25mm F1.4 Abut my dilema: I like walking around with my camera on streets, like landscape also, and enjoy taking photos of details people pass by. (At this point I think I do not know enough abut photography to call my self an "enthusiast photographer" but hope to get there :) ) I always...
enssorcel
By: enssorcel (Apr 2, 2017)
71
replies
That's right, I'm still using a GF1. I bought it 2nd hand around a year ago as the cheapest way into ILCs, and have a had lots of fun learning with it. I know the answer to all 'should I upgrade from x camera to y camera' is always: 'are you  unhappy with x camera? If not, keep it til you're not happy'. I'd like to know if any newer offerings address my issues with the GF1 without removing what I like about it however. I am fine with the resolution, the burst rate, the AF speed, AF points,...
By: DASinDC (Sep 10, 2016)
13
replies
Hi all: I've been using an EPL3 for about 3 years, and have accumulated a handful of lenses (listed below). I use it mostly for outdoors stuff: wildlife, landscapes, cityscapes, etc... I am heading out on a big trip to Australia and New Zealand in the fall, and was wondering what folks would recommend as the next addition to the set. I would also considering renting something higher-end for the trip instead of buying something. I currently have: -the 14-42 kit lens -the Olympus 40-150/4.0-5.6...
By: spoonthegeezer (May 17, 2016)
3
replies
new member here and I know you good folks can help me decide. dropped my silver epl3, screen busted.I can get a replacement screen for $32 us, but I would really like a viewfinder. So here are my choices in canada. New is out of the question. epl-6 used $229 cdn + vf4  for $479cdn total. 3 month warranty, black. usa. epl6 new from japan $256 + vf4 for $506 cdn total probably no warranty. silver. em10 used $431 cdn 3 month warranty, black. usa. repaired epl3 with vf4 $300cdn if  I go with em10...
1
reply
I have 3 year old Olympus E-PL3 and just use the Olympus M.Zuiko Digital 14-42mm lens that came with the camera. I had a period of not using it for maybe 6 months and when I tried to use it again whenever I connect the lens the screen goes black. Without it connected it's completely unfocused. The lens makes it clearer until it is pushed into place completely, then it goes blank. I don't have another lens to test whether it's the lens or the camera. Any ideas what's wrong or what has happened...
1
reply
On the Pens, you can set the dial direction in the menu to [Custom B>Dial Direction>Menu>] either (1) CCW or (2) CW to go to the next item in the menu.  I use (2), since, down in the menu and CW suits me. With my E-PL3, this has no effect on selection in the SCP, but on my E-PL6, it does!  For example, when selecting IS in the SCP on the E-PL3, CW turns generate the sequence [Off -> IS1 -> IS2 -> IS3], and this is independent of the dial direction setting in menus. With my E-PL6, using dial...
6
replies
It's the same with the Olympus 14-42 lens and with the Panasonic 45-150 - my Olympus E-PL3 rarely works correctly in AF mode; 90% of the time the focus goes back and forth before being secured in a completely wrong place (which the camera incorrectly reports as in-focus). I have tried cleaning the contacts; the battery is full; MF is working (seems to properly control the focus motor); I have tried updating the firmware to the newest one, and then hard resetting the in-camera options. I've no...
10
replies
Has anyone had problems with yellowy/blue spots in an Olympus VF-2? First one than more and over time the display is riddled with these spots, making i t pretty hard to see what your doing! I have had this with two VF-2's, on three different camera's; two E-pl1's and a E-Pl3. Has anyone any experience with this, or preferably a fix? It's too complicated to make a decent photo of the picture inside the viewer, but anyone who has experienced this will surely know what I'm on...
Filter questions by
« First‹ Previous12345Next ›Last »