Nikon 1 V3

Announced Mar 13, 2014 •
18 megapixels | 3 screen | 1″ sensor
Nikon 1 V3 Ask a question in forums about the Nikon 1 V3.
Ask a new question
59
Questions
asked
8
Questions
answered
Filter questions by
« First‹ Previous12345Next ›Last »
11
replies
The X-T10 did have a different  Jpeg size/compression then the X-T1 did have with firmware v3.11. With firmware v4, do they now have the same size/compression which result in sharper JPeg files?
bonvivant57
By: bonvivant57 (3 weeks ago)
0
replies
Greeting, I am trying to find a two piece case that can accommodate the V3 body with grip and the 30-110 lens. Any recommendations would be greatly appreciated.
8
replies
I know that the issue of which software package is best crops up frequently, and that it is subjective, to some extent, but I'd appreciate some advice from the users of this forum. I have a Nikon 1 V3, which I have had for a few months, but which I have barely used, for a variety of domestic reasons. I am now, I hope, in a position where I can make use of it. In the past, I have relied on JPEGS, more or less from the camera, as I had little time for processing any photos. I would quite like...
2
replies
I really like the results of Canon DPP v3 HDR with my Canon 5D3.  Has anyone come up with a script to batch HDR process once you know what settings you want to use?  It's so time consuming to wait and process 1 HDR at a time.  Wish there's a batch mode like converting RAW to JPG once you save the settings.
0
replies
Hi all, I used to have one of my custom settings for shooting video in manual mode, the settings go like this: fixed aperture fixed shutter speed auto ISO (or fixed if I am shooting in consistent lighting) 16:9 aspect ratio to get the video framing manual focus etc... The last time I shot video in this mode was in firmware v2.1 I believe, and it used to work as expected. I upgraded to firmware v3 once it was available, but didn't test video shooting. Last week, I tried to use this mode, but...
1
reply
I just got my nikon v3. On day 1 the display/monitor is no longer turning on. This is even with no EViewfinderD (EVD) off the camera. I've tried to clean the EVD, nothing works. Toggled the DISP button few times, nothing happened. Took off battery, memory card and reset the camera lens and nothing happen. Do I have a defective product or what? Any suggestions would help. Thanks.
maddeye
By: maddeye (3 months ago)
3
replies
Hi, I just made my first experience with external flashes, using 2 YN-560 III in slave mode. The first thing I did was trying different modes and settings, but I quickly noticed with TTL, I sometimes (most times it worked) got dark pictures. Yes I was using "S2" on the flash, this way the first flash gets ignored. Also this was not happening random, under the exact same conditions it happened always. To find out whats wrong I grabbed another V2 to make a slow-mo of the flashing and found out...
MikeyLikesNikon
By: (unknown member) (4 months ago)
3
replies
Answered
Can the EN-EL20a battery from the V3 be used on the J series? I checked Nikon and the EN-EL20a only shows compatibility with the V3. I remember back in the D70 days the D70s had a newer battery that was backward compatible.  I think they added an E to that battery.
5
replies
Hi. I have Nikon d5100 dslr. I'm planning to buy Nikon 1 v3. Will I be able to use my dx lens? My 35mm & 18-200 mm lens? Is it compatible with dx or fx lens? Thanks.
8
replies
I'm looking to buy a fast telephoto lens for my E-M1 and fast AF speed is a priority. While I've heard nothing but good things about the AF speed of the 40-150mm PRO, even with the 1.4x teleconverter, I am wondering how much of a benefit the E-M1's firmware v3.0 has been in terms of improving AF and AF tracking when using the 50-200mm SWD lens. I shoot in relatively low light events where I can't get too close to the stage, and sports/wildlife-ish situations (dogs at the dog run don't count...
Filter questions by
« First‹ Previous12345Next ›Last »