Pentax Optio E50

Announced Jan 23, 2008 •
8 megapixels | 2.4 screen | 38 – 113 mm (3×)
Pentax Optio E50 Ask a question in forums about the Pentax Optio E50.
Ask a new question
19
Questions
asked
1
Questions
answered
Filter questions by
« First‹ Previous12Next ›Last »
lapetude
By: lapetude (Dec 27, 2013)
Posted to: Open Talk
9
replies
hi, I know very little about photography. I am not fluent in the use a professional camera, but can point and click. I am using cameras borrowed because they have a mount system that connects to a telescope. All I want to do is take pictures with a telescope. I have a T2 adapter for an Olympus e500 I borrowed. I have an adapter to go from T2 mount to a telescope. However I just realised this camera does not do live view before taking pictures. Big problem when trying to focus a telescope and...
2
replies
Hello I bought a simple official Olympus remote RM-2 for my E500 camera but it doesn't seem to work. The signal is good, I have checked with a mobile phone to see the infrared beam coming. I have the right remote control camera mode, I've tried both the instant and 2 second delay remote modes countless times. The store treats me like an idiot and says I probably run out of batteries and am not using the right mode. What could be the fault and can anything be done to get it working?
11
replies
Hi to all I wanted to get some other views on this, having done a fair amount of research now. I have been using Olympus for quite a while now (maybe 8 years or so), having started with an E500 and kit lenses. A few years ago I bought a discounted E620 and gifted the E500 with its original kit mid-zoom. I have acquired a number of bits and pieces since then: FL-36R - I don't use this as much as I thought I would although it is obviously useful and much nicer than the built in flash. I tend...
9
replies
Just recently acquired the E620 and today was trying to do some bird images with it and the 70-300 but it (the lens) wouldn't focus at all, manual or auto.  Put the lens back on the E500 and no issues so it's not the lens. Is there a history of handshaking this lens to the E620 and what did you do to get it working as it should?  Don't worry, the kits lenses that came with the camera work fine on it, just the 70-300mm going missing in action. TIA Thane --E500, 14-45mm, 40-150mm, 70-300mm,...
BigDocDevon
By: BigDocDevon (Dec 6, 2012)
1
reply
I am now using my Olympus e502 on raw and use the supplied software to develop and save and save as Tiff. Finishing is done in Adobe elements 4. Unfortunately the meta data is lost on saving the manipulated tiff file as a JPEG. Is there a way of retaining it on my system or am I looking at mega bucks spending?
18
replies
I have a 50-200 Mk1 2.8-3.5 and an 11-22 f2.8-3.5.I'd like to get $700 for the pair.  I'll throw in a low mileage e500 for an extra $100--"Convictions are the enemies of truth..."
OlyChamp
By: OlyChamp (Oct 29, 2012)
Posted to: Olympus SLR Talk
2
replies
high ISO settings on the E500?  I could troll the internet for hours trying to find an answer and get nowhere so knowing many here have or used to own an E500 I thought I'd try my luck here.I took a series of photos today using ISO1600 and ISO800 in sunny bright conditions and almost all the ISO1600 shots had excessive noise in shaded areas whereas some images shot at ISO800 had the issue.  Tried shooting both into the sun and with the sun and similar results.  So is there a certain light...
5
replies
I am a beginner to DSLR. Each time I take a group photo using my Canon E500D esp more than 10 people. Some of the people's face will be blurred or not sharp. Could anyone advise me on the tips of take clear group photo? Thank you.
Filter questions by
« First‹ Previous12Next ›Last »