Olympus PEN E-PL5

Announced Sep 17, 2012 •
16 megapixels | 3 screen | Four Thirds sensor
Olympus PEN E-PL5 Ask a question in forums about the Olympus PEN E-PL5.
Ask a new question
214
Questions
asked
64
Questions
answered
Filter questions by
« First‹ Previous12345Next ›Last »
7
replies
Answered
I hit the magnification loop button twice to get into the magnified frame view mode with E-PL5. If I half-press the trigger button, before of auto-focusing, the E-PL5 switched back to normal non-magnified view, so it looks like that the AF is not available in the magnified frame view. This is different from what I see with my E-PM1 and E-M10 which can auto-focus while zoomed into the magnified frame. This is greatly improves accuracy with pinpoint x14 magnified zoomed AF box.  Are there...
12
replies
Sorry for the clickbait title :-P I've recently bought a E-PL5 kit with the 14-40mm and 40-150mm kit lens. I had a Panasonic FZ28 superzoom before, which was/is pretty good, but I wanted to take a step up. Early impressions are very good, but I do have some concerns and queries. I did do some research beforehand, but a reasonable response to some of my questions below might still well be "well, you should have researched that before you bought it". I expect many of my points below will have...
3
replies
Answered
I was testing recently a used E-PL5. I've noticed that I can't make AF points smaller than x7. The same is also correct with the magnification zoom point which I should go as small as x10 or x14. No matter what I do, it always stops at x7 and doesn't get any smaller. Are there any settings I've missed that prevent the AF points to be smaller than x7? Thanks Alex    --Cheers,Alexhttp://1x.com/member/alexk
6
replies
Looking at buying a travelling camera. Is the olympus superior to the Canon? Have narrowed it down to these 2. Thanks for your help.
3
replies
Answered
I have an E-PL2 as a back-up M43 camera; my main camera is a Pany G6. I am planning a cold-weather outing on Sunday, and rather than fumble switching lenses with heavy gloves, I may just put my 14-42mm II lens on the E-PL2. I was planning to use the Pany lens instead of my Oly lens due to its high IQ and a lens hood. This lens doesn't have an on/off switch for IS, so how do I turn it off on an Oly body if I use a tripod? The E-PL2's IS menu (I use the Super Control Panel) seems to shut off...
j9300
By: j9300 (1 month ago)
7
replies
Hi, Im thinking of upgrade or having 2nd body from e-pl5. Im very satisfied with e-pl5 currently with its compact size and good quality of photo. As a 2nd body, compact size is also important, but also Im considering of video-ing ability of moving object (fast AF), which is not good at oly. Can anyone recommend a good model from pana for this purpose?
11
replies
Answered
Hi I'm eying a GX7, and my only worry is how swiftly it can autofocus with the Olympus 14-42 IIR. I know Panasonic has some optimizations for their own lenses, but I'm a little concerned that I'd be losing something compared to an E-PL5. (And yes, I'm down to choosing between an E-PL5 and a GX7, something I never thought I'd be doing. I'm very happy to have the problem!)
gotoole
By: gotoole (2 months ago)
Posted to: Olympus SLR Talk
7
replies
So, after a lot of thinking about it, I am about to purchase EPL5 twin lens kit from a local shop. I still have a few questions even after searching the forum here. I have 11-22mm , 14-54mm mark 1 , and 70-300mm lenses. I wonder will they a), work OK on the EPL5 with appropriate adopter b) work, but AF will be too slow to be useful c) will not work at all Are the two kit lenses, 14-42 mm + 40-150 mm II R ,worth purchasing or am I better buying body only and using my 4/3 lenses? Another...
leeland48
By: leeland48 (2 months ago)
0
replies
-I have had the Olympus E-PL5 now for several months. When I have downloaded my photos to my laptop, the camera and the card are always empty after doing this, but now for some reason the photos in the camera are not being deleted.  Is there a way of me getting back to where I was or can I delete multiple images at a time.  I keep losing my settings recently for some apparent reason, could it be due to "bugs".  Is this a possibility.lee
8
replies
I recently found that when I turn on my E-PL5 there is a loud noise, first is like whir~~, and then come with the wired sound "pus", start from 5 second and end in 6, I'm not sure what is wrong, can anybody tell me please, the camera can still work and nothing special I've upload my video here, https://www.youtube.com/watch?v=Hoxwn2drBQI&feature=youtu.be  Thanks a lot
Filter questions by
« First‹ Previous12345Next ›Last »