Olympus PEN E-PL3

Announced Jun 30, 2011 •
12 megapixels | 3 screen | Four Thirds sensor
Olympus PEN E-PL3 Ask a question in forums about the Olympus PEN E-PL3.
Ask a new question
71
Questions
asked
16
Questions
answered
Filter questions by
« First‹ Previous12345Next ›Last »
1
reply
On the Pens, you can set the dial direction in the menu to [Custom B>Dial Direction>Menu>] either (1) CCW or (2) CW to go to the next item in the menu.  I use (2), since, down in the menu and CW suits me. With my E-PL3, this has no effect on selection in the SCP, but on my E-PL6, it does!  For example, when selecting IS in the SCP on the E-PL3, CW turns generate the sequence [Off -> IS1 -> IS2 -> IS3], and this is independent of the dial direction setting in menus. With my E-PL6, using dial...
6
replies
It's the same with the Olympus 14-42 lens and with the Panasonic 45-150 - my Olympus E-PL3 rarely works correctly in AF mode; 90% of the time the focus goes back and forth before being secured in a completely wrong place (which the camera incorrectly reports as in-focus). I have tried cleaning the contacts; the battery is full; MF is working (seems to properly control the focus motor); I have tried updating the firmware to the newest one, and then hard resetting the in-camera options. I've no...
9
replies
Has anyone had problems with yellowy/blue spots in an Olympus VF-2? First one than more and over time the display is riddled with these spots, making i t pretty hard to see what your doing! I have had this with two VF-2's, on three different camera's; two E-pl1's and a E-Pl3. Has anyone any experience with this, or preferably a fix? It's too complicated to make a decent photo of the picture inside the viewer, but anyone who has experienced this will surely know what I'm on...
5
replies
Hi, I had bought a Fotodiox FD to MFT adapter that worked perfectly on my Olympus EPL3, but it focuses beyond infinity on my new OMD EM5. I am wondering if anyone had a good experience with a - preferably inexpensive - FD adapter for OMD EM5. Links would be much appreciated. If you know a quick hack to get things to work, I would also appreciate that.  Thanks.
Uset182
By: Uset182 (7 months ago)
Posted to: Open Talk
2
replies
I do have a Olympus PEN LITE E-PL3 and I just found in the garbage a YASHICA 230-AF with two lenses Kyocera AF 70-210 mm and AF 35-70 mm Macro. I HAVE SOME QUESTIONS There is any adapter or converter in order to use those lenses on my Olympus? Is possible to re-chip the Kyocera AF 70-210 in order to transfer the images to digital.
7
replies
Hi guys, so I was looking through a camera classifieds website from my country and saw that people sometimes trade their same system camera bodies for other camera bodies. Now I was just wondering if it was possible for me to maybe trade my EPL3 with a GH1/2 or G1/2? and which would be the one that would have the highest successful chance of me being able to get a successful trade. Also another thing, would it be worth it? Thanks in advance. --Photography enthusiast.
David Seume
By: David Seume (8 months ago)
18
replies
In my FF film days, I had always enjoyed using a 24mm prime and, although later (with a DSLR now) I acquired a 10-22mm (14-32mm equivalent), it was the prime I favoured as a general lens. For quite a few years I hardly used these cameras at all, prefering to use a decent compact. Then I discovered the Olympus PEN! The first additional lens I bought after buying my PEN e-pl3 was the 9-18m to recapture those wide perspectives. More recently, now with an OMD em10, I have added the 25mm f1.8 and...
1
reply
Answered
Hello, I've got an Oly E-PL3. Is there a way to lock the MySet options once the FN (or other button) is pressed once and unlock when pressed again instead of keeping it pressed to maintain settings while shooting? I didn't find anything on this in the manual or searching the web.
4
replies
Answered
Hi ! I received a second hand E-PL3 from a serious vendor (no scam here). When i unpacked it and removed lens mount protection, shutter was open (normal). But when i put a charged battery, mounted stock 14-42mm, and started it, camera done the first startup shutter test...but just after, shutter is stuck closed. And stay like this, until i shutdown and restart again. Same without any lens mounted. Is there a possiblity of shutter protection bug, firmware bug (1.0 only) or anything else i...
16
replies
Hello everyone, I'm new to posting (read dpreview quite often), but I have a problem with my 3-week old EM10. Today I tried changing the file size to RAW and realized the menu is "stuck", as in grey, and I am not able to change the current file size (L N). I tried different modes, from the menu as well as from live view, changing the SD card, resetting the camera (basic and full), but nothing seems to work. This is rather worrying. I upgraded from an Olympus E-PL3 which never ever gave me...
Filter questions by
« First‹ Previous12345Next ›Last »