m.holmes

m.holmes

Lives in Switzerland Switzerland
Joined on Aug 18, 2004

m.holmes' recent activity

  • Hi all, I was thinking about a [not-too-expensive] tripod. I'm a bit undecided between the Sirui T-1204x and the Giottos YTL 8354. The Sirui seems superior (it's shorter, lighter and carries more ...
  • Even if they are two different beasts, in practical use, there's probably very little difference between these two. I would go for the Sigma 18-250 because (1) it's marginally cheaper (2) it was ...
  • that's right, but implied (no hardware will operate without software support). that's a very good point. My lens is a 35mm; SS is definitely operational in single shot mode, but the correction is ...
  • Definitely not true: for a counterexample, just see the second image I posted. It's a fragment of a panorama made by the camera at 1/60, perfectly sharp.
  • Mmm... I don't really believe this is the right explanation, for different reasons. First, SteadyShot is a sensor hardware feature, not a software feature, so it does not have any connection ...
  • it just looks like , but it isn't. This morning I had another test: same place, same camera, same settings, Zeiss lens. The width of the final image is roughly the same, so also the speed of my ...
  • Hi all, I was taking some landscape pictures with a manual 35mm lens on an A77. I took 7-8 shots in RAW (in S mode), I checked that the pictures were ok, then with the same settings and without ...
  • thanks, that worked. I had the standby limit set to 5 mins, but for some mysterious reason, it wasn't enough. It took about 10 mins, but eventually it got the signal. additionally, the manual ...
  • Created discussions GPS not working?
    While making a selection of pictures in Lightroom, I noticed that photos taken AT HOME with my A77 have GPS information until 31 Dec 2013, and nothing from that point on (but GPS assist data are ...
  • Replied in Serial number
    I was one of the first people to preorder the camera and to report problems :) in fact my serial number was 3770xxx. My suspicion was that the first batch of cameras were not assembled correctly ...
  • Hi all, I'm having a weird problem and I'm asking for help. I bought a Zenitar Fisheye 16mm on ebay, which was shipped with a Sony mount adapter. I have two issues: 1) the mount adapter does have ...
  • Eventually I sent back the camera, and I'm so glad I did. Indeed, Sony tried some passive-aggressive resistance ;) like saying: "why don't you test the camera for a couple of days more?" but there ...
  • Created discussions Best TC for Sony Alpha?
    Hi all, In the past I used a Kenko Teleplus DGX MC4 (1.4x), which I found reasonably satisfactory. I may need to buy a TC this weekend and I was wondering if there's anything better. I see there's ...
  • Hi, a few months ago I posted a message about how long batteries last when the camera is off for a long time (see quote below) and it's time to post an update: I did some more experiments and here ...
  • Update: I shot some pictures with SSS active, some look ok, some are not, but in the middle of every picture, there's a vertical black line. I have no idea if this is an artifact of Sony Image Data ...
  • I definitely use long exposures with my old A77, but I never noticed a noise so strong; anyway, it's not the noise, but the vibration which is extremely annoying. Anyway, unfortunately, I'm abroad ...
  • I used almost every sony alpha, from A100 to A77; when I turned on the A77ii, I noticed the issue after 10 seconds, so I think it's pretty much evident. When you half-press the button, it's like ...
  • yes, it's very similar to the self-cleaning procedure: it's not just the sound, but also the vibration. The entire camera vibrates quite substantially. I didn't try, but I think if I put it on a ...
  • Created discussions A77ii / damaged steadyshot
    I got my A77ii about one week ago, but it has a very strange... uhm... feature. When steadyshot is on and you half-press the shutter button, the camera starts vibrating and it emits an audible ...
  • I have all of them; the eye-fi is awful (even if some cameras support it natively in firmware, but both the wi-fi itself and the software for pc/mac is terrible); the best is absolutely the ...
Activity older than 12 months is not displayed.
m.holmes has not added any gear yet.
Total messages 251
Threads started 70
Last post 3 weeks ago
Total comments 0
Total likes 0
Total reviews 1
Last review Aug 18, 2004
Entries 0
Votes cast 0
Photos uploaded 0