Hansvdv

Hansvdv

Lives in South Africa Oudtshoorn, South Africa, South Africa
Works as a Photographer
Has a website at www.hansvanderveen.co.za
Joined on Sep 17, 2009
About me:

Photography & marketing solutions

Comments

Total: 3, showing: 1 – 3
On Lightroom 4 Review article (469 comments in total)

I bought LR4 in February - was very excited to start using it - installed it on both my i5 and i7 Macs. And then experienced how it slowed down both machines (LR4 is almost 1gig in size which is 10x that of LR3).
I edit lot of weddings where I start off with 1000 plus images and just cannot afford sitting there waiting for images to load. So I'm back with LR3. And also have serious resevations about upgrading from CS5 - never again will I jump on the bandwagon of being one off the first to upgrade my software.

Direct link | Posted on Jun 15, 2012 at 20:57 UTC as 23rd comment
On Canon EOS 5D Mark III preview (901 comments in total)

I'm a 5Dmk2 user and looked at the results on the test shots (mk2, mk3 and D800). What interested me is that the difference in the RAW files between the mk2 and mk3 was minimal. However the JPEG files of the mk3 on-screen appearance display a lot better than those of the other two - this doesn't make sense or is Canon using a new / different jpeg compression method with the mk3? Any explanations?

Direct link | Posted on Apr 26, 2012 at 20:13 UTC as 51st comment | 2 replies
On Lightroom 4 Review article (469 comments in total)
In reply to:

Paul Szilard: This review is the best I have come across on LR 4. A big THANKS to the author!

I had been forced to upgrade to LR 4, as my camera (D4) is not supported in LR 3. This is a shame as I was actually quite happy with LR 3. However I wouldn't have any issues with LR 4, except I can't get a smooth operation and decent speed. I am happy to upgrade h/w, however I am not sure what more I can do.

Windows 7 64bit Professional; i7 920 cpu 12 GB of triple channel Corsair Extreme RAM; 2x1TB drives in RAID 0 with measured access speed of over 200MB/sec; 2GB video card.

I have even disconnected the internet and then turned off all anti virus (temporarily), but I still get jerky processing from moving the LR sliders, such as Exposure. I am on 4.1 RC. I tried putting LR cache on an SSD, but still no real benefits.

Interestingly, my MacBook Pro 13" i7 Dual Core laptop performs smoother for the same thing! So there must be something that I am missing on the Windows settings, but what?

I agree with Paul on the LR being super-sluggish. I've got 2 MacBook Pro's - an i7 and i5. Thought there was something wrong with my machine (we normally use the i7 for video editing and the i5 for stills). LR4 is running so slowly on the i5 that I thought there was something wrong with the machine and then tried it on the i7 as well - same problem - now I've changed back to LR3. As a so-called professional photographer I don't have the time to sit and wait and wait and wait for simple commands to render. This is disappointing Adobe.

Direct link | Posted on Apr 23, 2012 at 18:01 UTC
Total: 3, showing: 1 – 3