alexeyga

alexeyga

Lives in Montreal
Joined on Oct 9, 2008

alexeyga's recent activity

  • Or i'm just being negative?
  • As far as I know, the problem with sensors of such high MP count is not the resolution, but the diffraction limit and precision required from the AF system.  For a 16MP cropped sensor the ...
  • Just got home and flashed the camera...  Bloody hell!!! She's alive!!! ))) On a positive note - I've got a free battery, even if it's an aftermarket one... )))
  • I'll do the update first thing when I'll get home tonight - can't wait!!! ))) That being said, after a full discharge/recharge cycle with a new after-market battery my "affected" K5II has decided ...
  • Looks like a very limited number of K5II and K5IIs is affected, an annoyingly-stupid software/hardware glitch. Still no news from Pentax Got a re-placement battery from my dealer, which turned up ...
  • But for one thing - 1.05 fw got pulled from http://www.us.ricoh-imaging.com for both K5II and 5IIs, the link is still there but it leads to wonderland.
  • I'd pay to see how it's done on a K5II! ))))
  • Replied in +1 case
    Sad to hear it.  Your's is the official 3rd case, i'm sure there are more though, but for most people it's easier to simply pack the camera up and send it into service. That being said, you can ...
  • I still haven't gotten the replacement battery that my dealer was supposed to send me, so I really cannot tell, but i've gotten in touch with Pentax head office in Japan, so at least now they are ...
  • No worries - I am not a native-English speaker either... ))) I've actually managed to get in touch with the head office through PentaxImaging.com   Gave them all the details, hoping for an easy ...
  • By saying "wish it was that easy" i was actually referring to solving the problem with a "silent" fw version update... ))) It's 1.05.23.13 according to PhotoME
  • Well you might be right, there's a hiccup in camera's electronics given that there are only two of us with THE issue.  Problem is - there wasn't any problem until the firmware 1.05 That said, I've ...
  • I haven't worked with HEX stuff for so long I have absolutely no idea where you're reading the exact version number...)))  That said, I'm still persistent enough to download a copy of 1.05 from ...
  • Replied in DC power source?
    Dale, What kind of a DC power supply are you using?  Thanks!
  • Replied in What's next?
    Overall it looks like a glitch - a very annoying one.   I needed the camera tonight so I had to "drain" the battery with a bulb until it showed 7.4v  About an hour and ~50 shots, all in LV with ...
  • Dale, I've tried e-mailing Canadian Pentax service without getting any replies so far, perhaps you might want to try messaging them as well.
  • Just did a full reset (both item from the menu) to no avail.  The shut-off voltage, b.t.w. is 7.4-7.5V, at 7.6-7.7V camera is still a brick. Is there another way to do a "hard-reset" on the camera?
  • I don't know about other K5(II/IIs) copies, but on mine the middle terminal is not used - basically there's no middle pin the camera it-self.
  • Will do once i'll manage to bring the battery below the working threshold... again...
  • Only thing I know for sure us that my camera was working fine until I've upgraded the firmware to V1.05, then upon re-charging the battery the camera has refused to turn on.  First I was ...
Activity older than 12 months is not displayed.
alexeyga has not added any gear yet.
Total messages 237
Threads started 17
Last post 9 months ago
Total comments 12
Total likes 14
Last post Sep 11, 2012
Total reviews 0
Entries 0
Votes cast 506
Photos uploaded 1
Last upload Apr 1, 2011