jmagru

jmagru

Lives in United States United States
Joined on Jun 1, 2004

Comments

Total: 2, showing: 1 – 2
In reply to:

Jeffa4444: Bought two receivers and the transmitter. All works fine on my 5DS and 6D using 580EX and a 430EX II with Rogue modifiers. Intend buying the 430EX-RT so needed a solution that worked for legacy flashes and new.
So things to remember. Set the flashguns on the receivers with everything turned off. Set the transmitter on the camera, again off. Turn the camera on, then the transmitter, set the transmitter to mode 3, channel 1, group A. Turn on the first receiver, then the flash then do the same with any others. DO NOT turns anything off whilst in use or the Master unit will revert to mode 1 and could affect one of the slave units firing. Control everything from the camera I.e. ETTL or manual A&B groups and output of each flash.
Everything should work perfect I used mine today in manual mode through the camera flash menu.

I'm using a Canon ST-E3-RT transmitter with a Phottix Laso receiver and a Canon 580EX flash. None of my equipment has Mode 1, 2, 3 marking. Instead it has Mode ETTL, Mode M, etc. I'm wondering if Mode 3 is the same as ETTL, or is Mode 3 something else? Thanks for your very informative post. It's the only info I've found that has been useful so far.

Link | Posted on May 18, 2016 at 13:39 UTC
On article Fujifilm updates firmware for X10 compact (47 comments in total)
In reply to:

Van du Nord: what about the performances of this X10....
Did somebody see some pictures?
When is it available?

Lots of info and pix here:
http://translate.google.com.au/translate?hl=en&sl=ru&u=http://prophotos.ru/reviews/14660-fujifilm-finepix-x10&ei=NRisTq6QI6b_mAXdyoGBDw&sa=X&oi=translate&ct=result&resnum=15&ved=0CKoBEO4BMA4&prev=/search%3Fq%3Dfinepix%2Bx10%26num%3D100%26hl%3Den%26lr%3D%26safe%3Doff%26sa%3DX%26tbo%3Dd%26biw%3D1280%26bih%3D800%26tbs%3Dqdr:d%26prmd%3Divns

Link | Posted on Nov 2, 2011 at 19:25 UTC
Total: 2, showing: 1 – 2