G16 Auto serial exposure defect?

Started 4 months ago | Questions
Mexen
New MemberPosts: 1
Like?
G16 Auto serial exposure defect?
4 months ago

Hi Guys,

I don't know if i have a defect at my camera. If I choose serial exposure in Auto modus it only shots one exposure. In other programs like in P it works, only not in AUTO. May there be any setting I chose wrong?

Thanks for help

ANSWER:
This question has not been answered yet.
Canon PowerShot G16
If you believe there are incorrect tags, please send us this post using our feedback form.
Dale Buhanan
Veteran MemberPosts: 3,500Gear list
Like?
Re: G16 Auto serial exposure defect?
In reply to Mexen, 4 months ago

Mexen wrote:

Hi Guys,

I don't know if i have a defect at my camera. If I choose serial exposure in Auto modus it only shots one exposure. In other programs like in P it works, only not in AUTO. May there be any setting I chose wrong?

Thanks for help

Mine won't shoot more than one either -- even though there is a setting that makes you think it should. I need to go to the manual for that one and figure out what they are trying to do with this setting. They say that it is for composite of adaptive, whatever that means. Anyway, mine acts like yours does, and I don't think it is a defect. I'll look at it some more and get back to you.

Edit: It appears that in auto mode when the multi-frame icon is selected the camera is looking for a specific subject to begin multiple shots -- like smiling babies, or sleeping babies, or children moving around - then you get multiple shots. manual PP 60. That's why they call it adaptive.

-- hide signature --

kind regards
Dale

 Dale Buhanan's gear list:Dale Buhanan's gear list
Canon PowerShot SD500 Canon PowerShot G5 Canon PowerShot G6 Canon PowerShot G9 Canon PowerShot Pro1 +34 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum MMy threads