Cannot get Sigma Capture Pro to work with SD1 Merrill

Started 7 months ago | Discussions
Hugh Paterson
Regular MemberPosts: 118Gear list
Like?
Cannot get Sigma Capture Pro to work with SD1 Merrill
7 months ago

I thought that I'd try out Sigma Capture Pro (latest version - 1.1.1) with my SD1 Merrill (firmware version- 1.06), but I cannot get the software to interact with the camera.

I've followed the Sigma Capture Pro set up procedure - changing the USB mode to "camera control" before attaching the USB cord to the computer, etc. - but although the software seems to recognise that the camera is attached by beeping and then flashing up "standby mode" at the bottom right of the application window - the "Camera" menu on Capture Pro remains greyed-out and inaccessible.

No amount of switching the camera on and off makes any difference, and yet the USB connection seems to be OK since I can transfer files from the camera's CF card to the computer. I've repeated the connection procedure many times now - but to no avail.

Any ideas?

 Hugh Paterson's gear list:Hugh Paterson's gear list
Sony Alpha 7R DxO Optics Pro Standard
Sigma SD1 Merrill
If you believe there are incorrect tags, please send us this post using our feedback form.
Simone DP
New MemberPosts: 5
Like?
Re: Cannot get Sigma Capture Pro to work with SD1 Merrill
In reply to Hugh Paterson, 7 months ago

Try with the latest firmware 1.0.7

Ciao

Simone

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum MMy threads