Taking too long to install firmware on EM1

Started Dec 11, 2013 | Discussions
boris Fincheltub
Contributing MemberPosts: 508Gear list
Like?
Taking too long to install firmware on EM1
Dec 11, 2013

Im trying to install the 1.1 firmware update on my Em1 and its being conected for 20 minutes without finishing the install, is this normal? I dont know what to do

ant previus experience??

thanks

-- hide signature --

Boris

 boris Fincheltub's gear list:boris Fincheltub's gear list
Nikon D7100 Olympus 12-40mm F2.8
Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
drj3
Senior MemberPosts: 1,611Gear list
Like?
Re: Taking too long to install firmware on EM1
In reply to boris Fincheltub, Dec 11, 2013

Probably depends on your internet speed.  I don't remember how long, probably less than 20 minutes.  Don't disconnect unless you are absolutely sure something is wrong and I certainly would not give up after 20 minutes. Also it may be slower if your computer is connected wireless (not recommended) instead of connected by wire to internet or it could be something causing it to be slower on the Olympus site.  Be patient.

-- hide signature --

drj3

 drj3's gear list:drj3's gear list
Olympus E-510 Olympus E-5 Olympus E-M1 Olympus OM-D E-M10 Olympus Zuiko Digital ED 12-60mm 1:2.8-4.0 SWD +5 more
Reply   Reply with quote   Complain
Torsten Hoff
Veteran MemberPosts: 3,232Gear list
Like?
Re: Taking too long to install firmware on EM1
In reply to boris Fincheltub, Dec 11, 2013

Another poster recently had problems that went away the instant he disabled the firewall on his PC. If you are behind a hardware firewall built into your router or modem, it should be safe to temporarily disable the PC firewall.

 Torsten Hoff's gear list:Torsten Hoff's gear list
Olympus E-3 Olympus E-300 Olympus E-510 Olympus E-5 Olympus E-M1 +14 more
Reply   Reply with quote   Complain
Lee Beasley
Senior MemberPosts: 2,334Gear list
Like?
Re: Taking too long to install firmware on EM1
In reply to boris Fincheltub, Dec 11, 2013

It takes quite a while... much longer than you think it should. I just did it today through Olympus Viewer. It seems to download and write the *.bin file, then unpack and install it while the screen just sits there blankly. Eventually I got some funky graphics and then finally a big white OK showed up. I have a decent internet connection, too.

 Lee Beasley's gear list:Lee Beasley's gear list
Pentax WG-3 Olympus E-M1 Olympus Zuiko Digital ED 12-60mm 1:2.8-4.0 SWD Olympus M.Zuiko Digital ED 40-150mm 1:4-5.6 R Olympus M.Zuiko Digital 45mm 1:1.8 +4 more
Reply   Reply with quote   Complain
RealPancho
Senior MemberPosts: 1,026Gear list
Like?
Re: Taking too long to install firmware on EM1
In reply to Lee Beasley, Dec 11, 2013

Lee Beasley wrote:

It takes quite a while... much longer than you think it should. I just did it today through Olympus Viewer. It seems to download and write the *.bin file, then unpack and install it while the screen just sits there blankly. Eventually I got some funky graphics and then finally a big white OK showed up. I have a decent internet connection, too.

This is disturbing. I live in a rural area and my internet is really horrible. I haven't been able to upload to my gallery here in quite a while without doing it at work.

-- hide signature --

Frank

 RealPancho's gear list:RealPancho's gear list
Panasonic Lumix DMC-TS3 Olympus E-620 Olympus OM-D E-M5 Olympus E-M1 Olympus M.Zuiko Digital ED 9-18mm 1:4.0-5.6 +9 more
Reply   Reply with quote   Complain
averacpa
Forum MemberPosts: 55
Like?
Re: Taking too long to install firmware on EM1
In reply to boris Fincheltub, Dec 11, 2013

Hi Folks,

Just checked the Olympus website for the USA and there is no 1.1 firmware update posted for the EM-1.  My camera has 1.0.

Reply   Reply with quote   Complain
Lee Beasley
Senior MemberPosts: 2,334Gear list
Like?
Re: Taking too long to install firmware on EM1
In reply to averacpa, Dec 11, 2013

It shows up in Olympus Viewer 3. You can't just download an Olympus firmware and install it yourself. You have to let their software do it for you.

 Lee Beasley's gear list:Lee Beasley's gear list
Pentax WG-3 Olympus E-M1 Olympus Zuiko Digital ED 12-60mm 1:2.8-4.0 SWD Olympus M.Zuiko Digital ED 40-150mm 1:4-5.6 R Olympus M.Zuiko Digital 45mm 1:1.8 +4 more
Reply   Reply with quote   Complain
Shashinka73
Junior MemberPosts: 27
Like?
Re: Taking too long to install firmware on EM1
In reply to Lee Beasley, Dec 11, 2013

Just did mine: about five minutes before I got the graphics on the camera's screen and around a minute and a half before the "OK". That being said my connection is pretty lightning quick.

Reply   Reply with quote   Complain
boris Fincheltub
Contributing MemberPosts: 508Gear list
Like?
Re: Taking too long to install firmware on EM1
In reply to Shashinka73, Dec 11, 2013

Thanks its all done and fine

it took more than 20 minutes but all fine at the end

regards

-- hide signature --

Boris

 boris Fincheltub's gear list:boris Fincheltub's gear list
Nikon D7100 Olympus 12-40mm F2.8
Reply   Reply with quote   Complain
averacpa
Forum MemberPosts: 55
Like?
Re: Taking too long to install firmware on EM1
In reply to averacpa, Dec 11, 2013

Thanks for the response.  The Olympus website was not intuitive or straight forward to indicate that you had to install the updater before seeing the update firmware.

Reply   Reply with quote   Complain
bimmerman
Senior MemberPosts: 2,385
Like?
Both my EM-1 and EM-5 fails to update at home. Successful at Starbucks!
In reply to boris Fincheltub, Dec 12, 2013

The Olympus Updater software tries to update for more than 20 minutes and then fails. Indicating some sort of timeout error. I then took my cameras and laptop to the nearest Starbucks and managed to update both cameras in under 10 minutes.

I'm pretty sure it's your internet connection speed. My internet speed at home is 1Mbps and it seems to be the problem. I did a internet connection speed test and my local Starbucks clocks in at around 20Mbps.

Reply   Reply with quote   Complain
Banger
Contributing MemberPosts: 584Gear list
Like?
Re: Taking too long to install firmware on EM1
In reply to boris Fincheltub, Dec 12, 2013

It took some 30minutes for the update to complete for my E-M1 using OV3, which was unusual for Olympus camera updates. But I suspect it was downloading a very large file and the Olympus server (s) were overloaded with update requests.

It did complete and works fine, ....but make sure you put a newly charged battery in the camera before you start, and just wait for it to finish.

Rob

 Banger's gear list:Banger's gear list
Olympus E-30 Olympus PEN E-P3 Olympus E-M1 Olympus 12-40mm F2.8
Reply   Reply with quote   Complain
Beejung
Junior MemberPosts: 27Gear list
Like?
Re: Taking too long to install firmware on EM1
In reply to boris Fincheltub, Dec 12, 2013

I took almost an hour. (I'm in Thailand)

 Beejung's gear list:Beejung's gear list
Olympus E-M1 Olympus 12-40mm F2.8 +1 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum MMy threads