Problem with print presets in Aperture 3.5.1 with Epson R3000

Started 9 months ago | Discussions
dasuess
New MemberPosts: 8
Like?
Problem with print presets in Aperture 3.5.1 with Epson R3000
9 months ago

I have several custom print presets in Aperture and they have been working fine for years. The different presets are set up for different image sizes and paper sizes. Recently all my presets now seem to default to Letter size paper with correct image size, but centered as though printed on 8.5x11 size paper. Anyone else having this issue or know how to fix it. I have deleted/recreated all the presets, deleted and reinstalled the Epson R3000 driver. I even reinstalled the firmware. No luck.

Any ideas?

williamio
Regular MemberPosts: 461
Like?
Re: Problem with print presets in Aperture 3.5.1 with Epson R3000
In reply to dasuess, 9 months ago

what OS?

@W

Reply   Reply with quote   Complain
Johanfoto
Senior MemberPosts: 2,862
Like?
Re: Problem with print presets in Aperture 3.5.1 with Epson R3000
In reply to williamio, 9 months ago

williamio wrote:

what OS?

Aperture 3.5.1 only runs on Mavericks.

-- hide signature --
Reply   Reply with quote   Complain
dasuess
New MemberPosts: 8
Like?
Re: Problem with print presets in Aperture 3.5.1 with Epson R3000
In reply to dasuess, 9 months ago

It seems to work as expected if I connect the printer to my rMBP by USB, but I have always connected using wi-fi and not had this problem. And it is not convenient at all to use USB in my environment.

Reply   Reply with quote   Complain
vdubreeze
Senior MemberPosts: 1,152
Like?
Re: Problem with print presets in Aperture 3.5.1 with Epson R3000
In reply to dasuess, 9 months ago

Have you checked that it's not Mavericks?  Although I don't print from Aperture, my printing took a hit when I first upgraded, and even having sorted it out mostly it still has a head scratcher or two that I work around.

Reply   Reply with quote   Complain
dasuess
New MemberPosts: 8
Like?
Re: Problem with print presets in Aperture 3.5.1 with Epson R3000
In reply to vdubreeze, 9 months ago

Not sure it's directly related to Mavericks, but I seemed to take the hit when the updated driver package came out on 11/14. The update said it was for Samsung (I have a ML-1630 laser), but it also updated the Epson drivers.

Is there a way to re-install the previous driver?

Reply   Reply with quote   Complain
dasuess
New MemberPosts: 8
Like?
Re: Problem with print presets in Aperture 3.5.1 with Epson R3000
In reply to dasuess, 9 months ago

I was able to locate the r2.14 driver pack on the internet. After downloading and installing it, my Aperture print presets are working again.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum MMy threads